FORUM PTT -  Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Problem z pobieraniem z CM plus
Autor Wiadomość
kierowiec
świeżak


Wiek: 28
Dołączył: 22 Lip 2012
Posty: 6
Skąd: Gdańsk
Wysłany: 18-06-2016, 19:51   Problem z pobieraniem z CM plus

Witam,
Przeszukałem forum i nie znalazłem podobnego problemu.
Pobrałem dodatek en57 - 2000 z trainz.pl i do tego próbuję pobrać zależności CM lecz te nie chcą się zassać.
Zaznaczam wszystkie zależności, następnie klikam "Download" i pokazuje "3,57mb queued". Klikam ponownie start, i nic. Próbowałem pobierać pojedynczo, ale to samo.
Samego transferu zostało mi jeszcze ponad 70mb. Proszę o pomoc. :)

Problem dotyczy też innych dodatków jak Ep09 czy EP07 oraz niektórych wagonów, z tym że to chyba problem na inny temat bowiem po zaimportowaniu ich pojawiają się wykrzykniki, żółte lub czerwone.

///Edit- przy okazji chciałbym jeszcze zapytać
"Warning: This asset uses an obsolete trainz-build number. Trainz-build numbers below 2.9 are no longer supported." o co kaman?
Ostatnio zmieniony przez kierowiec 18-06-2016, 20:05, w całości zmieniany 2 razy  
 
 
 
rysztur
zaawansowany


Pomógł: 53 razy
Dołączył: 11 Kwi 2008
Posty: 875
Skąd: Bydgoszcz
Wysłany: 18-06-2016, 21:31   

Próbujesz ściągać z DLS wersją gry, która nie posiada wsparcia. Tylko mając zarejestrowany klucz od TS2010, TS12 lub TANE możesz pobierać z DLS, także na niższej wersji gry.
 
 
kierowiec
świeżak


Wiek: 28
Dołączył: 22 Lip 2012
Posty: 6
Skąd: Gdańsk
Wysłany: 23-06-2016, 23:58   

Problem w tym, że mam zarejestrowany klucz TS12. Wszystko jest z tym ok, tyle tylko, że wyskakuje w/w komunikat :/ kompletnie nie wiem jak to ustrojstwo naprawić. Jest jeszcze jakaś szansa zagrać polskim taborem?

Wersja steam
 
 
 
Korzeń 
znawca



Pomógł: 68 razy
Wiek: 27
Dołączył: 15 Lip 2008
Posty: 1438
Skąd: Knurów

Wysłany: 24-06-2016, 00:06   

Albo masz problem z firewall'em windowsa i blokuje Ci pobieranie przez CMP na co pomaga odpalenie gry jako administrator, albo zwyczajnie serwer jest zapchany, co nie jest niczym niezwykłym, bo trwa już 12 lat i trzeba się "wstrzelić" w wolną lukę.

Cytat:
"Warning: This asset uses an obsolete trainz-build number. Trainz-build numbers below 2.9 are no longer supported." o co kaman?

To znaczy tylko tyle, że znacznik wersji trainz w configu dodatku ma niższy numer niż wersja twojej gry, czyli jest poniżej 2.9 i nie jest wspierany. To niczym nie grozi, zwykłe gderanie.
_________________
kuid:394491 - folder z dodatkami / my all content
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group