FORUM PTT -

TRS2004 - Problem z lokomotywami.

serw - 06-07-2014, 16:15
: Temat postu: Problem z lokomotywami.
Witam.

Mam problem z lokomotywami, mam pare z zależnościami, ale nie chcą się wyświetlić w geodecie.

Jakiś pomysł ?
- 06-07-2014, 16:24
:
1. Lokomotywy są przeznaczone dla wyższej wersji gry.
Żeby dodatek działał w TRS2004 to musi mieć w pliku config wpisane trainz-build 2.0 lub mniej. Uwaga ta dotyczy też zależności do dodatku
2. Brakuje jakichś zależności do głównego dodatku.