FORUM PTT -  Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
problem techniczny z forum
Autor Wiadomość
Alana 
znawca


Pomogła: 129 razy
Dołączyła: 16 Lut 2008
Posty: 2201
Skąd: Truj-miasto
Wysłany: 02-04-2011, 20:56   problem techniczny z forum

coraz czesciej, prawie ze raz na kazde logowanie na forum zamiast skorki ptt laduje sie podstawowa skorka phpbb by pshemo z nastepujacymi warningami

Kod:

Warning: include(./cache/board_config.php) [function.include]: failed to open stream: No such file or directory in /home/trainz/public_html/_forum/common.php on line 250

Warning: include(./cache/board_config.php) [function.include]: failed to open stream: No such file or directory in /home/trainz/public_html/_forum/common.php on line 250

Warning: include() [function.include]: Failed opening './cache/board_config.php' for inclusion (include_path='.') in /home/trainz/public_html/_forum/common.php on line 250
Warning ! cookie path is empty! Check in in the Admin Control Panel or set it in the PhpMyAdmin table: prefix_config - cookie_path row


Najczesciej "odswierz" zalatwia sprawe ale czasem po odswierzeniu lub wybraniu nowego tematu jest HTTP 404 - nie znaleziono

Czy cos sie dzieje z serwerem czy to moj net?
_________________
MEOW!
 
 
 
UAZ 
znawca
Automatyk



Pomógł: 54 razy
Wiek: 29
Dołączył: 28 Sie 2009
Posty: 1617
Skąd: Kargowa/Wolsztyn
Wysłany: 02-04-2011, 21:00   

Potwierdzam- u mnie też się knoci.

To pewnie po tych ostatnich zmianach na forum, wcześniej tego nie było.
_________________
Jaka praca dziś, taka Polska jutro!
 
 
 
Tata Muminka
znawca


Pomógł: 89 razy
Wiek: 44
Dołączył: 22 Lut 2008
Posty: 4004
Skąd: Kluczbork
Wysłany: 02-04-2011, 21:15   

Jakich zmianach?
 
 
 
Espen 
znawca
Mann Bonk



Pomógł: 68 razy
Wiek: 36
Dołączył: 30 Maj 2009
Posty: 2165
Skąd: Espenkrug/Bonk
Wysłany: 02-04-2011, 21:21   

@Alana, też tak mam, czasem kilka F5 nie pomaga, może wystarczy wyczyścić CACHE forum ?

@UAZ, jak zwykle pieprzysz jak potłuczony...
_________________
ex-Eksterminator botów
 
 
Alana 
znawca


Pomogła: 129 razy
Dołączyła: 16 Lut 2008
Posty: 2201
Skąd: Truj-miasto
Wysłany: 02-04-2011, 22:12   

Czyszczenie CACHE przegladarki nie pomaga - jak bylo tak jest.
Jezeli na serwerze forum jest jakies CACHE to musza to zrobic admini ja nie mam uprawnien, podejzewam jednak ze to cos z MYSQL ze nie zawsze skrypt forum laczy sie z serwerem mysql, byly juz z tym problemy.
_________________
MEOW!
 
 
 
Espen 
znawca
Mann Bonk



Pomógł: 68 razy
Wiek: 36
Dołączył: 30 Maj 2009
Posty: 2165
Skąd: Espenkrug/Bonk
Wysłany: 02-04-2011, 22:14   

Mam na myśli forum CACHE forum, które mogą wyczyścić administratorzy forum. Wystarczy że jest kilkuset użytkowników którzy nigdy się nie logowali i ich lista postów jest bardzo długa. Sam serwer pewnie też ma jakieś ograniczenia czasu wykonywania przez skrypt...
_________________
ex-Eksterminator botów
 
 
Alana 
znawca


Pomogła: 129 razy
Dołączyła: 16 Lut 2008
Posty: 2201
Skąd: Truj-miasto
Wysłany: 12-04-2011, 17:39   

Co odswierzenie forum mam w/w awarie.

Jezeli Pawel ma racje i to chodzi o liczbe nieczytanych postow dla nieaktywnych uzyszkodnikow to moze wprowadzic limit np 200 nieprzeczytanych postow w pamieci forum. Widzialam na wielu forach tego typu ograniczenie po dluzszym nielogowaniu sie.
_________________
MEOW!
 
 
 
Espen 
znawca
Mann Bonk



Pomógł: 68 razy
Wiek: 36
Dołączył: 30 Maj 2009
Posty: 2165
Skąd: Espenkrug/Bonk
Wysłany: 12-04-2011, 18:03   

Domyślnie powyżej 500 nieprzeczytanych następuje czyszczenie, tylko żeby takie czyszczenie mogło nastąpić dany user musi się zalogować. Do momentu zalogowania w pamięci będzie przechowywane nawet i milion postów. Pomnożyć razy 1000 użytkowników co się tylko zarejestrowali to jest niezły kopniak dla serwera i dla bazy danych. Wyczyścić CACHE i problem powinien ustąpić - to tylko dwa kliknięcia.
_________________
ex-Eksterminator botów
 
 
jamie78
zaawansowany



Pomógł: 41 razy
Dołączył: 12 Lip 2008
Posty: 737
Skąd: Lublin
Wysłany: 12-04-2011, 18:34   

Ja tak mam nawt jak wchodzę powiedzmy 5 min po ostatniej wizycie! Różnie z tym jest raz jest raz nie. Też myślałem że to wina mojego neta ale widzę że ta przypadłość dotyczy także innych userów. Z tego wnioskuje że wina leży po stronie forum.
_________________
Nil satis nisi optimum.
 
 
drstrach
znawca


Pomógł: 336 razy
Wiek: 56
Dołączył: 03 Gru 2008
Posty: 6691
Skąd: Warszawa
Wysłany: 19-06-2011, 14:35   

Dzisiaj już zupełnie nie mogę korzystać z forum, przy próbach logowania co chwila wyskakuje mi takie coś:
Kod:

Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'trainz_mnich'@'192.168.1.124' (using password: YES) in /home/trainz/public_html/_forum/db/mysql4.php on line 48
phpBB by Przemo : Critical Error

Could not connect to the database.
Access denied for user 'trainz_mnich'@'192.168.1.124' (using password: YES)


Podobne komunikaty występują jak chcę się wbić w jakiś temat.
Aha, żeby napisać tego posta musiałem kilka razy przejść przez te komunikaty.
 
 
 
Cris 
znawca


Pomógł: 20 razy
Wiek: 35
Dołączył: 15 Sie 2008
Posty: 1031
Skąd: Źmigród/Leszno
Wysłany: 19-06-2011, 15:09   

Nie Ty jeden. Dzisiaj od rana mam tak samo, nic się nie da zrobić, ani napisać na SB, ani w jaki kolwiek sposób przeczytać jakiś temat nie mówiąc o napisaniu czego kolwiek. Co jest tego przyczyną? A i ja również aby napisać ten post kliknąłem chyba z 20 razy wyślij
 
 
 
Tata Muminka
znawca


Pomógł: 89 razy
Wiek: 44
Dołączył: 22 Lut 2008
Posty: 4004
Skąd: Kluczbork
Wysłany: 19-06-2011, 16:08   

Baza. Ja nic nie zrobię z tym.
_________________
http://sony25.pl
https://www.facebook.com/...100068261492778 - strona na FB
 
 
 
Espen 
znawca
Mann Bonk



Pomógł: 68 razy
Wiek: 36
Dołączył: 30 Maj 2009
Posty: 2165
Skąd: Espenkrug/Bonk
Wysłany: 19-06-2011, 17:27   

Może drobne porządki pomogą albo przeniesienie bazy na zewnętrzny serwer ?
_________________
ex-Eksterminator botów
 
 
ryhuPKP
super trainz


Pomógł: 18 razy
Wiek: 31
Dołączył: 11 Cze 2010
Posty: 576
Skąd: Swiebodzice
Wysłany: 19-06-2011, 19:15   

U mnie przed chwilą właśnie wystąpił ten błąd. 3 x odświeżyłem stronę i przeszło..
 
 
 
zgred
znawca
freelancer


Pomógł: 25 razy
Wiek: 34
Dołączył: 19 Lut 2008
Posty: 1328
Skąd: Wrocław
Wysłany: 20-06-2011, 15:30   

Ja mam problemy z powiadomieniami na @. Przed 15 zaczeło mi zasypywać skrzynke wiadomościami: http://img860.imageshack.us/img860/2264/qpaa.jpg . Oczywiście PW na forum brak.
_________________
www.14d40.pl - Sklep Miłośnika Kolei
www.trainzmarket.com - Dodatki do Trainz
Żadnej roboty nie wezmę, nie wiem, nie znam się, nie orientuję się, zarobiony jestem.
 
 
 
Korzeń 
znawca



Pomógł: 74 razy
Wiek: 34
Dołączył: 15 Lip 2008
Posty: 1675
Skąd: Knurów
Wysłany: 20-06-2011, 15:41   

Mam ten sam problem co Zgred. Od około 14:30 dostaje powiadomienia na pocztę o nowych prywatnych wiadomościach, których nie ma.
 
 
 
Bogdan
zaawansowany
bbf11



Pomógł: 32 razy
Wiek: 64
Dołączył: 18 Lis 2009
Posty: 816
Skąd: Tarnowskie Góry
Wysłany: 20-06-2011, 16:51   

Ja też dziś dostałem na @ powiadomienia o pięciu nowych wiadomościach których nie ma.
 
 
 
Espen 
znawca
Mann Bonk



Pomógł: 68 razy
Wiek: 36
Dołączył: 30 Maj 2009
Posty: 2165
Skąd: Espenkrug/Bonk
Wysłany: 20-06-2011, 17:25   

Dostałeś je pewnie kilka miesięcy temu. Ja dostaje info o PW z lutego i marca, czasem z maja i czerwca...
_________________
ex-Eksterminator botów
 
 
drstrach
znawca


Pomógł: 336 razy
Wiek: 56
Dołączył: 03 Gru 2008
Posty: 6691
Skąd: Warszawa
Wysłany: 20-06-2011, 17:50   

Dostałem 35 potwierdzeń o PW, najstarsze z zeszłego roku.
 
 
 
Alana 
znawca


Pomogła: 129 razy
Dołączyła: 16 Lut 2008
Posty: 2201
Skąd: Truj-miasto
Wysłany: 20-06-2011, 17:55   

Sypie sie... Jak bedzie trzeba miejsce na serwerze u mnie sie znajdzie...
_________________
MEOW!
 
 
 
tomek24 
zaawansowany
degustator vodki



Pomógł: 39 razy
Wiek: 43
Dołączył: 26 Lis 2008
Posty: 651
Skąd: STAROGARD GDAŃSKI
Wysłany: 20-06-2011, 19:50   

Ja miałem dziś 4 powiadomienia :-/ troszkę mnie to zaskoczyło bo z lutego, marca.... :shock:
 
 
 
zolwik
znawca
Dyżurny Ruchu



Pomógł: 232 razy
Wiek: 38
Dołączył: 18 Lut 2008
Posty: 5126
Skąd: Wrocław
Wysłany: 29-06-2011, 20:05   

problemow ciag dalszy...

gdy chce wejsc w "zobacz nieprzeczytane posty" wywala mi taki blad

Błąd Ogólny

Could not insert search results

DEBUG MODE

SQL Error : 1062 Duplicate entry '1896700483' for key 1

INSERT INTO phpbb_search_results (search_id, session_id, search_array) VALUES(1896700483, 'e20fd3292f35e0011137cef6a021dfc2', 'a:7:{s:14:"search_results";s:16:"3686, 4545, 6367";s:17:"total_match_count";i:3;s:12:"split_search";N;s:7:"sort_by";i:0;s:8:"sort_dir";s:4:"DESC";s:12:"show_results";s:6:"topics";s:12:"return_chars";i:-1;}')

Line : 705
File : search.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/
_________________
Pogromca AI

TOWARY i ŁADOWNIE PNT https://1drv.ms/u/s!AuMHAl_RhKy3f6eiQA_ZfFAf0BM?e=Gj1ZGa
 
 
 
Kanclerz
znawca
architekt uprawniony



Pomógł: 34 razy
Wiek: 35
Dołączył: 19 Wrz 2008
Posty: 1746
Skąd: OstrzeszĂłw
Wysłany: 29-06-2011, 22:00   

zolwik napisał/a:
problemow ciag dalszy...

gdy chce wejsc w "zobacz nieprzeczytane posty" wywala mi taki blad

Błąd Ogólny

Could not insert search results

DEBUG MODE

SQL Error : 1062 Duplicate entry '1896700483' for key 1

INSERT INTO phpbb_search_results (search_id, session_id, search_array) VALUES(1896700483, 'e20fd3292f35e0011137cef6a021dfc2', 'a:7:{s:14:"search_results";s:16:"3686, 4545, 6367";s:17:"total_match_count";i:3;s:12:"split_search";N;s:7:"sort_by";i:0;s:8:"sort_dir";s:4:"DESC";s:12:"show_results";s:6:"topics";s:12:"return_chars";i:-1;}')

Line : 705
File : search.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/


W wolnym tłumaczeniu "Nie może załadować wyników wyszukiwania" no i jeszcze debug mode czyli on próbuje to naprawić, ale nie za bardzo mu to wychodzi, dla niego naprawienie błędu to wywalenie MySQLa...
 
 
 
Alana 
znawca


Pomogła: 129 razy
Dołączyła: 16 Lut 2008
Posty: 2201
Skąd: Truj-miasto
Wysłany: 29-06-2011, 22:06   

Na czuja - baza spuchla i serwer nie daje rady, moze czas przeczyscic forum: zawartosc kosza, ludki ktore sie nie zalogowaly na forum ani razu, cache forum itp itd...
_________________
MEOW!
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group