Wysłany: 02-04-2011, 20:56 problem techniczny z forum
coraz czesciej, prawie ze raz na kazde logowanie na forum zamiast skorki ptt laduje sie podstawowa skorka phpbb by pshemo z nastepujacymi warningami
Kod:
Warning: include(./cache/board_config.php) [function.include]: failed to open stream: No such file or directory in /home/trainz/public_html/_forum/common.php on line 250
Warning: include(./cache/board_config.php) [function.include]: failed to open stream: No such file or directory in /home/trainz/public_html/_forum/common.php on line 250
Warning: include() [function.include]: Failed opening './cache/board_config.php' for inclusion (include_path='.') in /home/trainz/public_html/_forum/common.php on line 250
Warning ! cookie path is empty! Check in in the Admin Control Panel or set it in the PhpMyAdmin table: prefix_config - cookie_path row
Najczesciej "odswierz" zalatwia sprawe ale czasem po odswierzeniu lub wybraniu nowego tematu jest HTTP 404 - nie znaleziono
Czyszczenie CACHE przegladarki nie pomaga - jak bylo tak jest.
Jezeli na serwerze forum jest jakies CACHE to musza to zrobic admini ja nie mam uprawnien, podejzewam jednak ze to cos z MYSQL ze nie zawsze skrypt forum laczy sie z serwerem mysql, byly juz z tym problemy.
Pomógł: 68 razy Wiek: 36 Dołączył: 30 Maj 2009 Posty: 2165 Skąd: Espenkrug/Bonk
Wysłany: 02-04-2011, 22:14
Mam na myśli forum CACHE forum, które mogą wyczyścić administratorzy forum. Wystarczy że jest kilkuset użytkowników którzy nigdy się nie logowali i ich lista postów jest bardzo długa. Sam serwer pewnie też ma jakieś ograniczenia czasu wykonywania przez skrypt...
Jezeli Pawel ma racje i to chodzi o liczbe nieczytanych postow dla nieaktywnych uzyszkodnikow to moze wprowadzic limit np 200 nieprzeczytanych postow w pamieci forum. Widzialam na wielu forach tego typu ograniczenie po dluzszym nielogowaniu sie.
Pomógł: 68 razy Wiek: 36 Dołączył: 30 Maj 2009 Posty: 2165 Skąd: Espenkrug/Bonk
Wysłany: 12-04-2011, 18:03
Domyślnie powyżej 500 nieprzeczytanych następuje czyszczenie, tylko żeby takie czyszczenie mogło nastąpić dany user musi się zalogować. Do momentu zalogowania w pamięci będzie przechowywane nawet i milion postów. Pomnożyć razy 1000 użytkowników co się tylko zarejestrowali to jest niezły kopniak dla serwera i dla bazy danych. Wyczyścić CACHE i problem powinien ustąpić - to tylko dwa kliknięcia.
Ja tak mam nawt jak wchodzę powiedzmy 5 min po ostatniej wizycie! Różnie z tym jest raz jest raz nie. Też myślałem że to wina mojego neta ale widzę że ta przypadłość dotyczy także innych userów. Z tego wnioskuje że wina leży po stronie forum.
Pomógł: 336 razy Wiek: 56 Dołączył: 03 Gru 2008 Posty: 6691 Skąd: Warszawa
Wysłany: 19-06-2011, 14:35
Dzisiaj już zupełnie nie mogę korzystać z forum, przy próbach logowania co chwila wyskakuje mi takie coś:
Kod:
Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'trainz_mnich'@'192.168.1.124' (using password: YES) in /home/trainz/public_html/_forum/db/mysql4.php on line 48
phpBB by Przemo : Critical Error
Could not connect to the database.
Access denied for user 'trainz_mnich'@'192.168.1.124' (using password: YES)
Podobne komunikaty występują jak chcę się wbić w jakiś temat.
Aha, żeby napisać tego posta musiałem kilka razy przejść przez te komunikaty.
Pomógł: 20 razy Wiek: 35 Dołączył: 15 Sie 2008 Posty: 1031 Skąd: Źmigród/Leszno
Wysłany: 19-06-2011, 15:09
Nie Ty jeden. Dzisiaj od rana mam tak samo, nic się nie da zrobić, ani napisać na SB, ani w jaki kolwiek sposób przeczytać jakiś temat nie mówiąc o napisaniu czego kolwiek. Co jest tego przyczyną? A i ja również aby napisać ten post kliknąłem chyba z 20 razy wyślij
_________________ www.14d40.pl - Sklep Miłośnika Kolei
www.trainzmarket.com - Dodatki do Trainz
Żadnej roboty nie wezmę, nie wiem, nie znam się, nie orientuję się, zarobiony jestem.
Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/
W wolnym tłumaczeniu "Nie może załadować wyników wyszukiwania" no i jeszcze debug mode czyli on próbuje to naprawić, ale nie za bardzo mu to wychodzi, dla niego naprawienie błędu to wywalenie MySQLa...
Na czuja - baza spuchla i serwer nie daje rady, moze czas przeczyscic forum: zawartosc kosza, ludki ktore sie nie zalogowaly na forum ani razu, cache forum itp itd...
Nie możesz pisać nowych tematów Nie możesz odpowiadać w tematach Nie możesz zmieniać swoich postów Nie możesz usuwać swoich postów Nie możesz głosować w ankietach